No access to the Client Portal

Incident Report for ClearSaleUS

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 22:19 GMT-03:00

Investigating

We are investigating an issue affecting our customers connecting to the Client Portal tool.
As soon as we have news, we will communicate.
Posted Oct 14, 2025 - 20:04 GMT-03:00
This incident affected: Client Portal.