Shopify Order Integration Issue

Incident Report for ClearSaleUS

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 23:45 GMT-03:00

Investigating

We are currently experiencing an issue affecting the integration of orders from the Shopify eCommerce platform. As a result, some newly placed orders may be delayed or may not be synchronized correctly with downstream systems.

Our technical team is actively investigating the issue and working to restore normal service as quickly as possible. We will provide further updates as more information becomes available.

We apologize for any inconvenience and appreciate your patience.
Posted Sep 14, 2026 - 17:41 GMT-03:00
This incident affected: Shopify.