[API accounts ClearSale] Degraded Performance

Incident Report for ClearSaleUS

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 11:03 GMT-03:00

Investigating

We are currently investigating an incident affecting the Accounts API, which is impacting the order integration process into our database. As a result, some orders may experience delays in processing, synchronization, or successful registration within downstream systems. Our team is working to restore normal service as quickly as possible.
Posted Sep 10, 2026 - 10:41 GMT-03:00
This incident affected: API.